What’s Vulnerable › Vulnerabilities
CVE-2018-20979
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
Description
The contact-form-7 plugin before 5.0.4 for WordPress has privilege escalation because of capability_type mishandling in register_post_type.
Affected products
- rocklobsterinc Contact Form 7: before 5.0.4 — fixed in 5.0.4
How to fix
Upgrade to a fixed version: rocklobsterinc Contact Form 7 5.0.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/contact-form-7/#developers
- https://wordpress.org/plugins/contact-form-7/#developers
Get alerted when CVE-2018-20979 or the next vulnerability affects your stack