What’s Vulnerable › Vulnerabilities
CVE-2018-20980
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-20
Description
The ninja-forms plugin before 3.2.15 for WordPress has parameter tampering.
Affected products
- kstover Ninja Forms – The Contact Form Builder That Grows With You: before 3.2.15 — fixed in 3.2.15
How to fix
Upgrade to a fixed version: kstover Ninja Forms – The Contact Form Builder That Grows With You 3.2.15. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/ninja-forms/#developers
- https://wordpress.org/plugins/ninja-forms/#developers
Get alerted when CVE-2018-20980 or the next vulnerability affects your stack