What’s Vulnerable › Vulnerabilities
CVE-2018-20984
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-502
Description
The patreon-connect plugin before 1.2.2 for WordPress has Object Injection.
Affected products
- Patreon WordPress: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Patreon WordPress 1.2.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/patreon-connect/#developers
- https://wordpress.org/plugins/patreon-connect/#developers
Get alerted when CVE-2018-20984 or the next vulnerability affects your stack