What’s Vulnerable › Vulnerabilities
CVE-2018-20985
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-20
Description
The wp-payeezy-pay plugin before 2.98 for WordPress has local file inclusion in pay.php, donate.php, donate-rec, and pay-rec.
Affected products
- Payeezy Wp Payeezy Pay: before 2.98 — fixed in 2.98
How to fix
Upgrade to a fixed version: Payeezy Wp Payeezy Pay 2.98. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-payeezy-pay/#developers
- https://wordpress.org/plugins/wp-payeezy-pay/#developers
Get alerted when CVE-2018-20985 or the next vulnerability affects your stack