What’s Vulnerable › Vulnerabilities
CVE-2018-20986
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The advanced-custom-fields (aka Elliot Condon Advanced Custom Fields) plugin before 5.7.8 for WordPress has XSS by authors.
Affected products
- WP Engine Advanced Custom Fields: before 5.7.8 — fixed in 5.7.8
How to fix
Upgrade to a fixed version: WP Engine Advanced Custom Fields 5.7.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/advanced-custom-fields/#developers
- https://www.advancedcustomfields.com/blog/acf-5-7-8-release/
- https://www.advancedcustomfields.com/changelog/
- https://www2.deloitte.com/de/de/pages/risk/articles/wordpress-plugin-xss.html
- https://wordpress.org/plugins/advanced-custom-fields/#developers
- https://www.advancedcustomfields.com/blog/acf-5-7-8-release/
- https://www.advancedcustomfields.com/changelog/
- https://www2.deloitte.com/de/de/pages/risk/articles/wordpress-plugin-xss.html
Get alerted when CVE-2018-20986 or the next vulnerability affects your stack