What’s Vulnerable › Vulnerabilities
CVE-2018-20987
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-502
Description
The newsletters-lite plugin before 4.6.8.6 for WordPress has PHP object injection.
Affected products
- contrid Newsletters: before 4.6.8.6 — fixed in 4.6.8.6
How to fix
Upgrade to a fixed version: contrid Newsletters 4.6.8.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/newsletters-lite/#developers
- https://wpvulndb.com/vulnerabilities/9627
- https://wordpress.org/plugins/newsletters-lite/#developers
- https://wpvulndb.com/vulnerabilities/9627
Get alerted when CVE-2018-20987 or the next vulnerability affects your stack