What’s Vulnerable › Vulnerabilities
CVE-2018-20988
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-94
Description
The wpgform plugin before 0.94 for WordPress has eval injection in the CAPTCHA calculation.
Affected products
- Google Forms: before 0.94 — fixed in 0.94
How to fix
Upgrade to a fixed version: Google Forms 0.94. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-20988 or the next vulnerability affects your stack