What’s Vulnerable › Vulnerabilities
CVE-2018-21001
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The anycomment plugin before 0.0.33 for WordPress has XSS.
Affected products
- AnyComment: before 0.0.33 — fixed in 0.0.33
How to fix
Upgrade to a fixed version: AnyComment 0.0.33. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/anycomment/#developers
- https://wordpress.org/plugins/anycomment/#developers
Get alerted when CVE-2018-21001 or the next vulnerability affects your stack