What’s Vulnerable › Vulnerabilities
CVE-2018-21002
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-352
Description
The js-support-ticket plugin before 2.0.6 for WordPress has CSRF.
Affected products
- JoomSky JS Help Desk: before 2.0.6 — fixed in 2.0.6
How to fix
Upgrade to a fixed version: JoomSky JS Help Desk 2.0.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/js-support-ticket/#developers
- https://wordpress.org/plugins/js-support-ticket/#developers
Get alerted when CVE-2018-21002 or the next vulnerability affects your stack