What’s Vulnerable › Vulnerabilities
CVE-2018-21003
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-89
Description
The buddyforms plugin before 2.2.8 for WordPress has SQL injection.
Affected products
- Themekraft BuddyForms: before 2.2.8 — fixed in 2.2.8
How to fix
Upgrade to a fixed version: Themekraft BuddyForms 2.2.8. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/buddyforms/#developers
- https://wpvulndb.com/vulnerabilities/9829
- https://wordpress.org/plugins/buddyforms/#developers
- https://wpvulndb.com/vulnerabilities/9829
Get alerted when CVE-2018-21003 or the next vulnerability affects your stack