What’s Vulnerable › Vulnerabilities
CVE-2018-21004
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-89
Description
The rsvpmaker plugin before 5.6.4 for WordPress has SQL injection.
Affected products
- David F. Carr RSVPMaker: before 5.6.4 — fixed in 5.6.4
How to fix
Upgrade to a fixed version: David F. Carr RSVPMaker 5.6.4. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/log/rsvpmaker/tags/5.6.4
- https://wordpress.org/plugins/rsvpmaker/#developers
- https://wpvulndb.com/vulnerabilities/9831
- https://plugins.trac.wordpress.org/log/rsvpmaker/tags/5.6.4
- https://wordpress.org/plugins/rsvpmaker/#developers
- https://wpvulndb.com/vulnerabilities/9831
Get alerted when CVE-2018-21004 or the next vulnerability affects your stack