What’s Vulnerable › Vulnerabilities
CVE-2018-21005
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-94
Description
The bbp-move-topics plugin before 1.1.6 for WordPress has code injection.
Affected products
- Bbpress Move Topics Project Bbpress Move Topics: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: Bbpress Move Topics Project Bbpress Move Topics 1.1.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/bbp-move-topics/#developers
- https://wordpress.org/plugins/bbp-move-topics/#developers
Get alerted when CVE-2018-21005 or the next vulnerability affects your stack