What’s Vulnerable › Vulnerabilities
CVE-2018-21007
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-29 · updated 2026-06-17
- Weakness: CWE-284
Description
The woo-confirmation-email plugin before 3.2.0 for WordPress has no blocking of direct access to supportive xl folders inside uploads.
Affected products
- sandeepsoni214 User Email Verification for WooCommerce: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: sandeepsoni214 User Email Verification for WooCommerce 3.2.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/woo-confirmation-email/#developers
- https://wpvulndb.com/vulnerabilities/9847
- https://wordpress.org/plugins/woo-confirmation-email/#developers
- https://wpvulndb.com/vulnerabilities/9847
Get alerted when CVE-2018-21007 or the next vulnerability affects your stack