What’s Vulnerable › Vulnerabilities
CVE-2018-21013
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-09 · updated 2026-06-17
- Weakness: CWE-269
Description
The Swape theme before 1.2.1 for WordPress has incorrect access control, as demonstrated by allowing new administrator accounts via vectors involving xmlPath to wp-admin/admin-ajax.php.
Affected products
- Upperthemes Swape: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: Upperthemes Swape 1.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-21013 or the next vulnerability affects your stack