What’s Vulnerable › Vulnerabilities
CVE-2018-21095
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Certain NETGEAR devices are affected by stored XSS. This affects SRR60 before 2.2.1.210 and SRS60 before 2.2.1.210.
Affected products
- NETGEAR Srr60 Firmware: before 2.2.1.210 — fixed in 2.2.1.210
- NETGEAR Srs60 Firmware: before 2.2.1.210 — fixed in 2.2.1.210
How to fix
Upgrade to a fixed version: NETGEAR Srr60 Firmware 2.2.1.210; NETGEAR Srs60 Firmware 2.2.1.210. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060458/Security-Advisory-for-Stored-Cross-Site-Scripting-on-SRS60-and-SRR60-PSV-2018-0218
- https://kb.netgear.com/000060458/Security-Advisory-for-Stored-Cross-Site-Scripting-on-SRS60-and-SRR60-PSV-2018-0218
Get alerted when CVE-2018-21095 or the next vulnerability affects your stack