What’s Vulnerable › Vulnerabilities
CVE-2018-21099
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-27 · updated 2026-06-17
- Weakness: CWE-78
Description
NETGEAR R7800 devices before 1.0.2.60 are affected by command injection by an authenticated user.
Affected products
- NETGEAR R7800 Firmware: before 1.0.2.60 — fixed in 1.0.2.60
How to fix
Upgrade to a fixed version: NETGEAR R7800 Firmware 1.0.2.60. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060451/Security-Advisory-for-Post-Authentication-Command-Injection-on-R7800-PSV-2018-0384
- https://kb.netgear.com/000060451/Security-Advisory-for-Post-Authentication-Command-Injection-on-R7800-PSV-2018-0384
Get alerted when CVE-2018-21099 or the next vulnerability affects your stack