What’s Vulnerable › Vulnerabilities

CVE-2018-21114

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D7800 before 1.0.1.44, EX6150v2 before 1.0.1.70, EX6100v2 before 1.0.1.70, EX6200v2 before 1.0.1.64, EX7300 before 1.0.2.136, EX6400 before 1.0.2.136, R6100 before 1.0.1.16, R7500 before 1.0.0.110, R7800 before 1.0.2.32, R9000 before 1.0.4.12, WN3000RPv2 before 1.0.0.56, WN3000RPv3 before 1.0.2.52, WNDR4300v2 before 1.0.0.50, and WNDR4500v3 before 1.0.0.50.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.44; Netgear EX6100 1.0.1.70; Netgear EX6150 1.0.1.70; Netgear EX6200 1.0.1.64; NETGEAR Ex6400 Firmware 1.0.2.136; NETGEAR Ex7300 Firmware 1.0.2.136; NETGEAR R6100 Firmware 1.0.1.16; NETGEAR R7500 Firmware 1.0.0.110; NETGEAR R7800 Firmware 1.0.2.32; NETGEAR R9000 Firmware 1.0.4.12; NETGEAR Wn3000Rp Firmware 1.0.0.56, 1.0.2.52; NETGEAR Wndr4300 Firmware 1.0.0.50. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21114 or the next vulnerability affects your stack