What’s Vulnerable › Vulnerabilities
CVE-2018-21118
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-22 · updated 2026-06-17
- Weakness: CWE-287
Description
NETGEAR XR500 devices before 2.3.2.32 are affected by authentication bypass.
Affected products
- NETGEAR Xr500 Firmware: before 2.3.2.32 — fixed in 2.3.2.32
How to fix
Upgrade to a fixed version: NETGEAR Xr500 Firmware 2.3.2.32. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060240/Security-Advisory-for-Authentication-Bypass-on-XR500-PSV-2018-0324
- https://kb.netgear.com/000060240/Security-Advisory-for-Authentication-Bypass-on-XR500-PSV-2018-0324
Get alerted when CVE-2018-21118 or the next vulnerability affects your stack