What’s Vulnerable › Vulnerabilities
CVE-2018-21119
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-22 · updated 2026-06-17
- Weakness: CWE-74
Description
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects WAC505 before 5.0.5.4 and WAC510 before 5.0.5.4.
Affected products
- NETGEAR Wac505 Firmware: before 5.0.5.4 — fixed in 5.0.5.4
- NETGEAR Wac510 Firmware: before 5.0.5.4 — fixed in 5.0.5.4
How to fix
Upgrade to a fixed version: NETGEAR Wac505 Firmware 5.0.5.4; NETGEAR Wac510 Firmware 5.0.5.4. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060239/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Wireless-Access-Points-PSV-2018-0285
- https://kb.netgear.com/000060239/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Wireless-Access-Points-PSV-2018-0285
Get alerted when CVE-2018-21119 or the next vulnerability affects your stack