What’s Vulnerable › Vulnerabilities
CVE-2018-21121
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-22 · updated 2026-06-17
- Weakness: CWE-287
Description
Certain NETGEAR devices are affected by authentication bypass. This affects GS810EMX before 1.0.0.5, XS512EM before 1.0.0.6, and XS724EM before 1.0.0.6.
Affected products
- NETGEAR Gs810Emx Firmware: before 1.0.0.5 — fixed in 1.0.0.5
- NETGEAR Xs512Em Firmware: before 1.0.0.6 — fixed in 1.0.0.6
- NETGEAR Xs724Em Firmware: before 1.0.0.6 — fixed in 1.0.0.6
How to fix
Upgrade to a fixed version: NETGEAR Gs810Emx Firmware 1.0.0.5; NETGEAR Xs512Em Firmware 1.0.0.6; NETGEAR Xs724Em Firmware 1.0.0.6. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060237/Security-Advisory-for-Authentication-Bypass-on-Some-Switches-PSV-2018-0219
- https://kb.netgear.com/000060237/Security-Advisory-for-Authentication-Bypass-on-Some-Switches-PSV-2018-0219
Get alerted when CVE-2018-21121 or the next vulnerability affects your stack