What’s Vulnerable › Vulnerabilities

CVE-2018-21122

Description

Certain NETGEAR devices are affected by denial of service. This affects GS110EMX before 1.0.0.9, GS810EMX before 1.0.0.5, XS512EM before 1.0.0.6, and XS724EM before 1.0.0.6.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Gs110Emx Firmware 1.0.0.9; NETGEAR Gs810Emx Firmware 1.0.0.5; NETGEAR Xs512Em Firmware 1.0.0.6; NETGEAR Xs724Em Firmware 1.0.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21122 or the next vulnerability affects your stack