What’s Vulnerable › Vulnerabilities
CVE-2018-21123
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-22 · updated 2026-06-17
- Weakness: CWE-74
Description
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects WC7500 before 6.5.3.9, WC7520 before 6.5.3.9, WC7600v1 before 6.5.3.9, and WC7600v2 before 6.5.3.9.
Affected products
- NETGEAR Wc7500 Firmware: before 6.5.3.9 — fixed in 6.5.3.9
- NETGEAR Wc7520 Firmware: before 6.5.3.9 — fixed in 6.5.3.9
- NETGEAR Wc7600 Firmware: before 6.5.3.9 — fixed in 6.5.3.9
How to fix
Upgrade to a fixed version: NETGEAR Wc7500 Firmware 6.5.3.9; NETGEAR Wc7520 Firmware 6.5.3.9; NETGEAR Wc7600 Firmware 6.5.3.9. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060235/Security-Advisory-for-Pre-Authentication-Command-Injection-on-Some-Wireless-Controllers-PSV-2018-0230
- https://kb.netgear.com/000060235/Security-Advisory-for-Pre-Authentication-Command-Injection-on-Some-Wireless-Controllers-PSV-2018-0230
Get alerted when CVE-2018-21123 or the next vulnerability affects your stack