What’s Vulnerable › Vulnerabilities
CVE-2018-21124
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-22 · updated 2026-06-17
- Weakness: CWE-269
Description
NETGEAR WAC510 devices before 5.0.0.17 are affected by privilege escalation.
Affected products
- NETGEAR Wac505 Firmware: before 5.0.0.17 — fixed in 5.0.0.17
- NETGEAR Wac510 Firmware: before 5.0.0.17 — fixed in 5.0.0.17
How to fix
Upgrade to a fixed version: NETGEAR Wac505 Firmware 5.0.0.17; NETGEAR Wac510 Firmware 5.0.0.17. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060234/Security-Advisory-for-a-Vertical-Privilege-Escalation-on-WAC510-PSV-2018-0260
- https://kb.netgear.com/000060234/Security-Advisory-for-a-Vertical-Privilege-Escalation-on-WAC510-PSV-2018-0260
Get alerted when CVE-2018-21124 or the next vulnerability affects your stack