What’s Vulnerable › Vulnerabilities
CVE-2018-21132
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-23 · updated 2026-06-17
- Weakness: CWE-306
Description
Certain NETGEAR devices are affected by authentication bypass. This affects WAC505 before 5.0.0.17 and WAC510 before 5.0.0.17.
Affected products
- NETGEAR Wac505 Firmware: before 5.0.0.17 — fixed in 5.0.0.17
- NETGEAR Wac510 Firmware: before 5.0.0.17 — fixed in 5.0.0.17
How to fix
Upgrade to a fixed version: NETGEAR Wac505 Firmware 5.0.0.17; NETGEAR Wac510 Firmware 5.0.0.17. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060228/Security-Advisory-for-Authentication-Bypass-on-Some-Wireless-Access-Points-PSV-2018-0299
- https://kb.netgear.com/000060228/Security-Advisory-for-Authentication-Bypass-on-Some-Wireless-Access-Points-PSV-2018-0299
Get alerted when CVE-2018-21132 or the next vulnerability affects your stack