What’s Vulnerable › Vulnerabilities
CVE-2018-21140
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
- Weakness: CWE-20
Description
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D3600 before 1.0.0.76 and D6000 before 1.0.0.76.
Affected products
- NETGEAR D3600 Firmware: before 1.0.0.76 — fixed in 1.0.0.76
- NETGEAR D6000 Firmware: before 1.0.0.76 — fixed in 1.0.0.76
How to fix
Upgrade to a fixed version: NETGEAR D3600 Firmware 1.0.0.76; NETGEAR D6000 Firmware 1.0.0.76. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000060221/Security-Advisory-for-Security-Misconfiguration-on-Some-Modem-Routers-PSV-2018-0097
- https://kb.netgear.com/000060221/Security-Advisory-for-Security-Misconfiguration-on-Some-Modem-Routers-PSV-2018-0097
Get alerted when CVE-2018-21140 or the next vulnerability affects your stack