What’s Vulnerable › Vulnerabilities

CVE-2018-21141

Description

Certain NETGEAR devices are affected by denial of service. This affects R6100 before 1.0.1.22, R7500 before 1.0.0.122, R7800 before 1.0.2.42, R8900 before 1.0.3.10, R9000 before 1.0.3.10, WNDR3700v4 before 1.0.2.96, WNDR4300 before 1.0.2.98, WNDR4300v2 before 1.0.0.54, WNDR4500v3 before 1.0.0.54, and WNR2000v5 before 1.0.0.64.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6100 Firmware 1.0.1.22; NETGEAR R7500 Firmware 1.0.0.122; NETGEAR R7800 Firmware 1.0.2.42; NETGEAR R8900 Firmware 1.0.3.10; NETGEAR R9000 Firmware 1.0.3.10; NETGEAR Wndr3700 Firmware 1.0.2.96; NETGEAR Wndr4300 Firmware 1.0.0.54, 1.0.2.98; Netgear WNDR4500 1.0.0.54; NETGEAR Wnr2000 Firmware 1.0.0.64. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21141 or the next vulnerability affects your stack