What’s Vulnerable › Vulnerabilities
CVE-2018-21143
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
- Weakness: CWE-200
Description
NETGEAR GS810EMX devices before 1.0.0.5 are affected by disclosure of sensitive information.
Affected products
- NETGEAR Gs810Emx Firmware: before 1.0.0.5 — fixed in 1.0.0.5
How to fix
Upgrade to a fixed version: NETGEAR Gs810Emx Firmware 1.0.0.5. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000059490/Security-Advisory-for-Sensitive-Information-Disclosure-on-GS810EMX-PSV-2018-0220
- https://kb.netgear.com/000059490/Security-Advisory-for-Sensitive-Information-Disclosure-on-GS810EMX-PSV-2018-0220
Get alerted when CVE-2018-21143 or the next vulnerability affects your stack