What’s Vulnerable › Vulnerabilities

CVE-2018-21152

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D7800 before 1.0.1.34, R7500v2 before 1.0.3.26, R7800 before 1.0.2.42, R8900 before 1.0.3.10, R9000 before 1.0.3.10, WNDR4300v2 before 1.0.0.54, and WNDR4500v3 before 1.0.0.54.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.34; NETGEAR R7500 Firmware 1.0.3.26; NETGEAR R7800 Firmware 1.0.2.42; NETGEAR R8900 Firmware 1.0.3.10; NETGEAR R9000 Firmware 1.0.3.10; NETGEAR Wndr4300 Firmware 1.0.0.54; Netgear WNDR4500 1.0.0.54. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21152 or the next vulnerability affects your stack