What’s Vulnerable › Vulnerabilities

CVE-2018-21154

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D7800 before 1.0.1.34, DM200 before 1.0.0.50, R6100 before 1.0.1.22, R7500 before 1.0.0.122, R7500v2 before 1.0.3.26, and R7800 before 1.0.2.42.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.34; NETGEAR Dm200 Firmware 1.0.0.50; NETGEAR R6100 Firmware 1.0.1.22; NETGEAR R7500 Firmware 1.0.0.122, 1.0.3.26; NETGEAR R7800 Firmware 1.0.2.42. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21154 or the next vulnerability affects your stack