What’s Vulnerable › Vulnerabilities

CVE-2018-21157

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D7800 before 1.0.1.28, R6700 before 1.0.1.44, R6900 before 1.0.1.44, R7000 before 1.0.9.28, R7500v2 before 1.0.3.24, R7800 before 1.0.2.38, R9000 before 1.0.2.52, WNDR4300v2 before 1.0.0.50, and WNDR4500v3 before 1.0.0.50.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.28; NETGEAR R6700 1.0.1.44; NETGEAR R6900 Firmware 1.0.1.44; NETGEAR R7000 1.0.9.28; NETGEAR R7500 Firmware 1.0.3.24; NETGEAR R7800 Firmware 1.0.2.38; NETGEAR R9000 Firmware 1.0.2.52; NETGEAR Wndr4300 Firmware 1.0.0.50; Netgear WNDR4500 1.0.0.50. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21157 or the next vulnerability affects your stack