What’s Vulnerable › Vulnerabilities
CVE-2018-21158
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-27 · updated 2026-06-17
Description
NETGEAR R7800 devices before 1.0.2.46 are affected by incorrect configuration of security settings.
Affected products
- NETGEAR R7800 Firmware: before 1.0.2.46 — fixed in 1.0.2.46
How to fix
Upgrade to a fixed version: NETGEAR R7800 Firmware 1.0.2.46. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000059472/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-PSV-2017-0700
- https://kb.netgear.com/000059472/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-PSV-2017-0700
Get alerted when CVE-2018-21158 or the next vulnerability affects your stack