What’s Vulnerable › Vulnerabilities

CVE-2018-21161

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D7800 before 1.0.1.34, R7800 before 1.0.2.46, and R9000 before 1.0.3.16.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.34; NETGEAR R7800 Firmware 1.0.2.46; NETGEAR R9000 Firmware 1.0.3.16. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21161 or the next vulnerability affects your stack