What’s Vulnerable › Vulnerabilities

CVE-2018-21162

Description

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects D6400 before 1.0.0.78, EX6200 before 1.0.3.86, EX7000 before 1.0.0.64, R6250 before 1.0.4.8, R6300v2 before 1.0.4.6, R6400 before 1.0.1.12, R6700 before 1.0.1.16, R7000 before 1.0.7.10, R7100LG before 1.0.0.42, R7300DST before 1.0.0.44, R7900 before 1.0.1.12, R8000 before 1.0.3.36, R8300 before 1.0.2.74, R8500 before 1.0.2.74, WNDR3400v3 before 1.0.1.14, and WNR3500Lv2 before 1.2.0.48.

Affected products

How to fix

Upgrade to a fixed version: Netgear D6400 1.0.0.78; Netgear EX6200 1.0.3.86; NETGEAR Ex7000 Firmware 1.0.0.64; NETGEAR R6250 Firmware 1.0.4.8; NETGEAR R6300 Firmware 1.0.4.6; NETGEAR R6400 Firmware 1.0.1.12; NETGEAR R6700 1.0.1.16; NETGEAR R7000 1.0.7.10; NETGEAR R7100Lg Firmware 1.0.0.42; NETGEAR R7300Dst Firmware 1.0.0.44; NETGEAR R7900 Firmware 1.0.1.12; NETGEAR R8000 Firmware 1.0.3.36. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21162 or the next vulnerability affects your stack