What’s Vulnerable › Vulnerabilities

CVE-2018-21163

Description

Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects DGN2200Bv4 before 1.0.0.102, DGN2200v4 before 1.0.0.102, EX3700 before 1.0.0.70, EX3800 before 1.0.0.70, EX6000 before 1.0.0.30, EX6100 before 1.0.2.22, EX6120 before 1.0.0.40, EX6130 before 1.0.0.22, EX6150 before 1.0.0.38, EX6200 before 1.0.3.86, EX7000 before 1.0.0.64, R6300v2 before 1.0.4.22, R6900P before 1.3.0.18, R7000P before 1.3.0.18, R7300DST before 1.0.0.62, R7900P before 1.3.0.10, R8000 before 1.0.4.12, R8000P before 1.3.0.10, WN2500RPv2 before 1.0.1.52, and WNDR3400v3 before 1.0.1.18.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Dgn2200 Firmware 1.0.0.102; Netgear DGN2200B 1.0.0.102; NETGEAR EX3700 1.0.0.70; NETGEAR Ex3800 Firmware 1.0.0.70; NETGEAR Ex6000 Firmware 1.0.0.30; Netgear EX6100 1.0.2.22; NETGEAR EX6120 1.0.0.40; NETGEAR Ex6130 Firmware 1.0.0.22; Netgear EX6150 1.0.0.38; Netgear EX6200 1.0.3.86; NETGEAR Ex7000 Firmware 1.0.0.64; NETGEAR R6300 Firmware 1.0.4.22. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21163 or the next vulnerability affects your stack