What’s Vulnerable › Vulnerabilities
CVE-2018-21164
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-23 · updated 2026-06-17
- Weakness: CWE-78
Description
Certain NETGEAR devices are affected by command injection by an authenticated user. This affects R6220 before 1.1.0.64 and WNDR3700v5 before 1.1.0.54.
Affected products
- NETGEAR R6220 Firmware: before 1.1.0.64 — fixed in 1.1.0.64
- NETGEAR Wndr3700 Firmware: before 1.1.0.54 — fixed in 1.1.0.54
How to fix
Upgrade to a fixed version: NETGEAR R6220 Firmware 1.1.0.64; NETGEAR Wndr3700 Firmware 1.1.0.54. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000055195/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2017-3171
- https://kb.netgear.com/000055195/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2017-3171
Get alerted when CVE-2018-21164 or the next vulnerability affects your stack