What’s Vulnerable › Vulnerabilities
CVE-2018-21169
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-27 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D7000 before 2018-03-01, D7800 before 1.0.1.31, D8500 before 1.0.3.36, JNR1010v2 before 1.1.0.46, JR6150 before 1.0.1.14, JWNR2010v5 before 1.1.0.46, PR2000 before 2018-03-01, R6050 before 1.0.1.14, R6220 before 1.1.0.60, R6400 before 1.1.0.26, R6400v2 before 1.0.2.46, R6700v2 before 1.2.0.2, R6800 before 1.2.0.2, R6900v2 before 1.2.0.2, R7300DST before 1.0.0.56, R7500 before 1.0.0.112, R7500v2 before 1.0.3.24, R7800 before 1.0.2.36, R7900P before 1.1.4.6, R8000P before 1.1.4.6, R8300 before 1.0.2.104, R8500 before 1.0.2.104, R9000 before 1.0.2.52, WNDR3700v4 before 1.0.2.94, WNDR3700v5 before 1.1.0.50, WNDR4300 before 1.0.2.96, WNDR4300v2 before 1.0.0.52, WNDR4500v3 before 1.0.0.52, WNR1000v4 before 1.1.0.46, WNR2020 before 1.1.0.46, and WNR2050 before 1.1.0.46.
Affected products
- NETGEAR D7000 Firmware: before 2018-03-01 — fixed in 2018-03-01
- NETGEAR D7800 Firmware: before 1.0.1.31 — fixed in 1.0.1.31
- NETGEAR D8500 Firmware: before 1.0.3.36 — fixed in 1.0.3.36
- NETGEAR Jnr1010 Firmware: before 1.1.0.46 — fixed in 1.1.0.46
- NETGEAR JR6150: before 1.0.1.14 — fixed in 1.0.1.14
- NETGEAR Jwnr2010 Firmware: before 1.1.0.46 — fixed in 1.1.0.46
- NETGEAR Pr2000 Firmware: before 2018-03-01 — fixed in 2018-03-01
- NETGEAR R6050 Firmware: before 1.0.1.14 — fixed in 1.0.1.14
- NETGEAR R6220 Firmware: before 1.1.0.60 — fixed in 1.1.0.60
- NETGEAR R6400 Firmware: before 1.1.0.26; before 1.0.2.46 — fixed in 1.0.2.46, 1.1.0.26
- NETGEAR R6700: before 1.2.0.2 — fixed in 1.2.0.2
- NETGEAR R6800 Firmware: before 1.2.0.2 — fixed in 1.2.0.2
- NETGEAR R6900 Firmware: before 1.2.0.2 — fixed in 1.2.0.2
- NETGEAR R7300Dst Firmware: before 1.0.0.56 — fixed in 1.0.0.56
- NETGEAR R7500 Firmware: before 1.0.0.112; before 1.0.3.24 — fixed in 1.0.0.112, 1.0.3.24
- NETGEAR R7800 Firmware: before 1.0.2.36 — fixed in 1.0.2.36
- NETGEAR R7900P Firmware: before 1.1.4.6 — fixed in 1.1.4.6
- NETGEAR R8000P Firmware: before 1.1.4.6 — fixed in 1.1.4.6
- NETGEAR R8300 Firmware: before 1.0.2.104 — fixed in 1.0.2.104
- NETGEAR R8500 Firmware: before 1.0.2.104 — fixed in 1.0.2.104
- NETGEAR R9000 Firmware: before 1.0.2.52 — fixed in 1.0.2.52
- NETGEAR Wndr3700 Firmware: before 1.0.2.94; before 1.1.0.50 — fixed in 1.0.2.94, 1.1.0.50
- NETGEAR Wndr4300 Firmware: before 1.0.2.96; before 1.0.0.52 — fixed in 1.0.0.52, 1.0.2.96
- Netgear WNDR4500: before 1.0.0.52 — fixed in 1.0.0.52
- NETGEAR Wnr1000 Firmware: before 1.1.0.46 — fixed in 1.1.0.46
- NETGEAR Wnr2020 Firmware: before 1.1.0.46 — fixed in 1.1.0.46
- NETGEAR Wnr2050 Firmware: before 1.1.0.46 — fixed in 1.1.0.46
How to fix
Upgrade to a fixed version: NETGEAR D7000 Firmware 2018-03-01; NETGEAR D7800 Firmware 1.0.1.31; NETGEAR D8500 Firmware 1.0.3.36; NETGEAR Jnr1010 Firmware 1.1.0.46; NETGEAR JR6150 1.0.1.14; NETGEAR Jwnr2010 Firmware 1.1.0.46; NETGEAR Pr2000 Firmware 2018-03-01; NETGEAR R6050 Firmware 1.0.1.14; NETGEAR R6220 Firmware 1.1.0.60; NETGEAR R6400 Firmware 1.0.2.46, 1.1.0.26; NETGEAR R6700 1.2.0.2; NETGEAR R6800 Firmware 1.2.0.2. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000055189/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-Gateways-and-Extenders-PSV-2017-2913
- https://kb.netgear.com/000055189/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-Gateways-and-Extenders-PSV-2017-2913
Get alerted when CVE-2018-21169 or the next vulnerability affects your stack