What’s Vulnerable › Vulnerabilities

CVE-2018-21171

Description

Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects D6100 before 1.0.0.57, R7800 before 1.0.2.40, R9000 before 1.0.3.6, WNDR3700v4 before 1.0.2.92, and WNDR4300 before 1.0.2.98.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6100 Firmware 1.0.0.57; NETGEAR R7800 Firmware 1.0.2.40; NETGEAR R9000 Firmware 1.0.2.40; NETGEAR Wndr3700 Firmware 1.0.2.92; NETGEAR Wndr4300 Firmware 1.0.2.98. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21171 or the next vulnerability affects your stack