What’s Vulnerable › Vulnerabilities

CVE-2018-21208

Description

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects D6100 before 1.0.0.57, R6100 before 1.0.1.20, R7500v2 before 1.0.3.24, WNDR4300v2 before 1.0.0.50, and WNDR4500v3 before 1.0.0.50.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6100 Firmware 1.0.0.57; NETGEAR R6100 Firmware 1.0.1.20; NETGEAR R7500 Firmware 1.0.3.24; NETGEAR Wndr4300 Firmware 1.0.0.50; Netgear WNDR4500 1.0.0.50. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21208 or the next vulnerability affects your stack