What’s Vulnerable › Vulnerabilities

CVE-2018-21209

Description

Certain NETGEAR devices are affected by reflected XSS. This affects JNR1010v2 before 1.1.0.46, JR6150 before 1.0.1.10, JWNR2010v5 before 1.1.0.46, PR2000 before 1.0.0.20, R6050 before 1.0.1.10, R6220 before 1.1.0.60, WNDR3700v5 before 1.1.0.50, WNR1000v4 before 1.1.0.46, WNR2020 before 1.1.0.46, and WNR2050 before 1.1.0.46.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Jnr1010 Firmware 1.1.0.46; NETGEAR JR6150 1.0.1.10; NETGEAR Jwnr2010 Firmware 1.1.0.46; NETGEAR Pr2000 Firmware 1.0.0.20; NETGEAR R6050 Firmware 1.0.1.10; NETGEAR R6220 Firmware 1.1.0.60; NETGEAR Wndr3700 Firmware 1.1.0.50; NETGEAR Wnr1000 Firmware 1.1.0.46; NETGEAR Wnr2020 Firmware 1.1.0.46; NETGEAR Wnr2050 Firmware 1.1.0.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21209 or the next vulnerability affects your stack