What’s Vulnerable › Vulnerabilities

CVE-2018-21215

Description

Certain NETGEAR devices are affected by a buffer overflow by an unauthenticated attacker. This affects D3600 before 1.0.0.67, D6000 before 1.0.0.67, D6100 before 1.0.0.56, EX2700 before 1.0.1.28, R7500v2 before 1.0.3.24, R9000 before 1.0.2.52, WN2000RPTv3 before 1.0.1.20, WN3000RPv3 before 1.0.2.50, and WN3100RPv2 before 1.0.0.56.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D3600 Firmware 1.0.0.67; NETGEAR D6000 Firmware 1.0.0.67; NETGEAR D6100 Firmware 1.0.0.56; NETGEAR Ex2700 Firmware 1.0.1.28; NETGEAR R7500 Firmware 1.0.3.24; NETGEAR R9000 Firmware 1.0.2.52; NETGEAR Wn2000Rpt Firmware 1.0.1.20; NETGEAR Wn3000Rp Firmware 1.0.2.50; NETGEAR Wn3100Rp Firmware 1.0.0.56. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21215 or the next vulnerability affects your stack