What’s Vulnerable › Vulnerabilities

CVE-2018-21225

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D7000 before 1.0.1.60, D7800 before 1.0.1.34, D8500 before 1.0.3.39, R6700 before 1.0.1.30, R6700v2 before 1.2.0.16, R6800 before 1.2.0.16, R6900 before 1.0.1.30, R6900P before 1.2.0.22, R6900v2 before 1.2.0.16, R7000 before 1.0.9.12, R7000P before 1.2.0.22, R7500v2 before 1.0.3.20, R7800 before 1.0.2.44, R8300 before 1.0.2.106, R8500 before 1.0.2.106, and R9000 before 1.0.2.52.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7000 Firmware 1.0.1.60; NETGEAR D7800 Firmware 1.0.1.34; NETGEAR D8500 Firmware 1.0.3.39; NETGEAR R6700 1.0.1.30, 1.2.0.16; NETGEAR R6800 Firmware 1.2.0.16; NETGEAR R6900 Firmware 1.0.1.30, 1.2.0.16; NETGEAR R6900P Firmware 1.2.0.22; NETGEAR R7000 1.0.9.12; NETGEAR R7000P 1.2.0.22; NETGEAR R7500 Firmware 1.0.3.20; NETGEAR R7800 Firmware 1.0.2.44; NETGEAR R8300 Firmware 1.0.2.106. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21225 or the next vulnerability affects your stack