What’s Vulnerable › Vulnerabilities

CVE-2018-21229

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R7500v2 before 1.0.3.20, R7800 before 1.0.2.38, WN3000RPv3 before 1.0.2.50, WNDR4300v2 before 1.0.0.50, and WNDR4500v3 before 1.0.0.50.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R7500 Firmware 1.0.3.20; NETGEAR R7800 Firmware 1.0.2.38; NETGEAR Wn3000Rp Firmware 1.0.2.50; NETGEAR Wndr4300 Firmware 1.0.0.50; Netgear WNDR4500 1.0.0.50. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21229 or the next vulnerability affects your stack