What’s Vulnerable › Vulnerabilities
CVE-2018-21238
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-04 · updated 2026-06-17
- Weakness: CWE-400
Description
An issue was discovered in Foxit PhantomPDF before 8.3.7. It allows memory consumption via an ArrayBuffer(0xfffffffe) call.
Affected products
- Foxit PhantomPDF: before 8.3.7 — fixed in 8.3.7
How to fix
Upgrade to a fixed version: Foxit PhantomPDF 8.3.7. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2018-21238 or the next vulnerability affects your stack