What’s Vulnerable › Vulnerabilities
CVE-2018-21244
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-04 · updated 2026-06-17
- Weakness: CWE-434
Description
An issue was discovered in Foxit PhantomPDF before 8.3.6. It allows arbitrary application execution via an embedded executable file in a PDF portfolio, aka FG-VD-18-029.
Affected products
- Foxit PhantomPDF: before 8.3.6 — fixed in 8.3.6
How to fix
Upgrade to a fixed version: Foxit PhantomPDF 8.3.6. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2018-21244 or the next vulnerability affects your stack