What’s Vulnerable › Vulnerabilities
CVE-2018-21245
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-15 · updated 2026-06-17
- Weakness: CWE-444
Description
Pound before 2.8 allows HTTP request smuggling, a related issue to CVE-2016-10711.
Affected products
- Apsis Pound: before 2.8 — fixed in 2.8
How to fix
Upgrade to a fixed version: Apsis Pound 2.8. Check the vendor advisory for mitigations.
References
- https://admin.hostpoint.ch/pipermail/pound_apsis.ch/2018-May/000054.html
- https://bugs.gentoo.org/714084
- https://admin.hostpoint.ch/pipermail/pound_apsis.ch/2018-May/000054.html
- https://bugs.gentoo.org/714084
Get alerted when CVE-2018-21245 or the next vulnerability affects your stack