What’s Vulnerable › Vulnerabilities
CVE-2018-21248
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-522
Description
An issue was discovered in Mattermost Server before 5.4.0. It mishandles possession of superfluous authentication credentials.
Affected products
- Mattermost: before 5.4.0 — fixed in 5.4.0
How to fix
Upgrade to a fixed version: Mattermost 5.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-21248 or the next vulnerability affects your stack