What’s Vulnerable › Vulnerabilities

CVE-2018-21250

Description

An issue was discovered in Mattermost Server before 5.2.2, 5.1.2, and 4.10.4. It allows remote attackers to cause a denial of service (memory consumption) via crafted image dimensions.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.10.4, 5.1.2, 5.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21250 or the next vulnerability affects your stack