What’s Vulnerable › Vulnerabilities

CVE-2018-21252

Description

An issue was discovered in Mattermost Server before 5.2, 5.1.1, 5.0.3, and 4.10.3. Attackers could use multiple e-mail addresses to bypass a domain-based policy for signups.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.10.3, 5.0.3, 5.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21252 or the next vulnerability affects your stack