What’s Vulnerable › Vulnerabilities

CVE-2018-21253

Description

An issue was discovered in Mattermost Server before 5.1, 5.0.2, and 4.10.2. An attacker could use the invite_people slash command to invite a non-permitted user.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.10.2, 5.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21253 or the next vulnerability affects your stack