What’s Vulnerable › Vulnerabilities
CVE-2018-21258
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-74
Description
An issue was discovered in Mattermost Server before 5.1. It allows attackers to cause a denial of service via the invite_people slash command.
Affected products
- Mattermost: before 5.1.0 — fixed in 5.1.0
How to fix
Upgrade to a fixed version: Mattermost 5.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-21258 or the next vulnerability affects your stack